PE 3.1.1 error "An error occurred trying to load the event inspector"

asked 2014-02-01 16:43:51 -0500

wcorey gravatar image

updated 2014-02-01 19:56:50 -0500

I recently installed PE 3.1.1 (Puppet 3.3.3) and was acclimating to it having added 2 other servers for a total of 3 agents. Those other two servers being reserved for Openstack controller and Openstack compute. I had gone through much of the tutorial up through motd. I deleted motd and installed puppetlabs/openstack. It was at this point I noticed the following error on add classes: Connection error. We could not find classes on your master. Does your puppet master allow querying resource types?

I googled this and someone else had the same issue, I believe ... (more)

edit retag flag offensive close merge delete

Comments

I can't speak to the event inspector issue, but as far as the add classes page not loading, that's a result of non-UTF 8 characters for sure. Can ...(more)

Celia gravatar imageCelia ( 2014-02-04 12:55:20 -0500 )edit

Thanks Celia. I actually did discover where the non ascii came from. In the OpenStack classes there is a French author name appearing often with a squirrelly o as in ...(more)

wcorey gravatar imagewcorey ( 2014-02-05 20:09:25 -0500 )edit

what I also noticed which is still an issue is typing in classes is very very slow to process the key strike and identical to this puppet issue. http://grokbase ...(more)

wcorey gravatar imagewcorey ( 2014-02-05 20:12:51 -0500 )edit

unlike the other poster I would prefer a fix not a reinstall. Thanks

wcorey gravatar imagewcorey ( 2014-02-05 20:13:18 -0500 )edit