Ask Your Question
RSS
Sort by » date activity ▼ answers votes

13 questions

Tagged
  • ×
196
views
1
answer
no
votes
2017-10-02 05:06:33 -0600 David Schmitt

couldn't find system flavour

25
views
1
answer
no
votes
2017-05-16 07:20:37 -0600 czerwe

provider from puppet 3 doesn't work with puppet 4 - gem

130
views
1
answer
no
votes
2016-05-27 06:55:41 -0600 rvalle

Provider autoload and gems

104
views
1
answer
no
votes
2015-11-21 12:03:40 -0600 Cristian Falcas

puppet gem install error from docker container

356
views
2
answers
2
votes
2015-10-20 18:30:02 -0600 jbehrends

puppet 4 - How do you install a gem into system ruby?

1k
views
1
answer
no
votes
2015-08-13 13:31:23 -0600 lukeskywalker

Could not load ruby gem from Puppet provider

633
views
2
answers
no
votes
2015-01-04 09:24:13 -0600 confiq

Certificate errors on Windows when installing module

886
views
1
answer
1
vote
2014-07-16 12:20:54 -0600 Stefan flag of Germany

ActiveRecord undefined method `verify_active_connections!'

2k
views
3
answers
2
votes
2013-09-13 13:49:57 -0600 Stefan flag of Germany

Which Ruby version Puppet using?

1k
views
1
answer
no
votes
2013-07-25 16:21:17 -0600 BaltoStar

librarian-puppet install

2k
views
4
answers
1
vote
2013-06-18 12:39:27 -0600 nickc

puppet on ubuntu : install best practices

1k
views
1
answer
1
vote
2013-05-01 16:24:01 -0600 Stefan flag of Germany

Can't install, ruby error message

Contributors

ramindk gravatar imagellowder gravatar imagegolja gravatar imagedohoangkhiem gravatar imagervalle gravatar imageDavid Schmitt gravatar imageGeneBean gravatar imageCristian Falcas gravatar imagenickc gravatar imagernelson0 gravatar imageChutki gravatar imageconfiq gravatar imageiandow gravatar imageczerwe gravatar imageChris gravatar imagedrm509 gravatar image